Update PHP 8

  • Useful
  • 0
  • Unuseful

Selamat siang kakak2 admin.

mohon dibantu, blog saya wordpress versi terbaru. saya mau update ke php 8 tapi ada error. errornya ternyata masih memanggil

mysql_connect

function. baca2 di internet fungsi tersebut sudah lama deprecated

 

saya nonaktifin semua plugin dan install ulang wordpress dari dashboard. tapi dari file

wp-db.php

tetap memanggil fungsi tersebut.

 

kira2 ini masalahnya di sisi file wordpress sendiri atau dari mana ya ?

Competent Asked on February 18, 2021 in Web Development.
Add Comment
  • Useful
  • 0
  • Unuseful

Kalau core WordPress versi terbaru sudah kompatibel dengan PHP versi 8 kok, informasinya ada disini

Silakan bisa coba disable semua plugin dan pakai tema default twenty dulu, lakukan clear cache dan coba akses kembali

Forum Master Answered on February 18, 2021.
Add Comment
  • Useful
  • 0
  • Unuseful

Sudah kak, non aktifin plugin, pakai tema twenty one

tapi pas switch ke php 8 tetap error

Competent Answered on February 18, 2021.
Add Comment
  • Useful
  • 0
  • Unuseful
  • saya sudah coba hapus plugin litespeed cache + data2nya karena mungkinĀ  saja masalahnya dari situ.
  • dari cpanel juga saya flush cache
  • plugin lain di non aktif,
  • tema pakai twenty2. trus coba install ulang wordpress dari dashboard

tapi hasilnya masih belum bisa switch ke php 8, kira2 ada masalah dimana ya kak ?

Competent Answered on February 20, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.